Archive - Delays with content delivery from Instagram – Incident details

Delays with content delivery from Instagram

Resolved
Operational
Started about 1 month agoLasted 7 days

Affected

Instagram Integration

Partial outage from 7:01 PM to 2:00 PM, Major outage from 2:00 PM to 10:58 AM, Degraded performance from 7:48 PM to 10:58 AM

Updates
  • Resolved
    Resolved

    We've successfully resolved the processing issues that were affecting Instagram content. Your Reels and Feed posts are now being captured and delivered as expected. Everything's working smoothly again and content is happily flowing through.

  • Update
    Update
    Our processing queues are nearly fully normalized. We expect to confirm complete resolution shortly and will share a final update as soon as it’s fully resolved.
  • Update
    Update

    Currently, the delay only affects Reels and Feed Posts, while Instagram stories should appear in your workspace immediately.

    We are continuously working on this and will keep you informed.

  • Monitoring
    Monitoring

    We’re currently experiencing delays with content delivery from Instagram. Your content is being saved correctly, but it may take longer than usual to appear in your workspace. Our engineering team is actively working to resolve the issue.